<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Gallipolis"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@td_sentinel" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" />
						<title>High water reported - Pomeroy Daily Sentinel</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some"/>
<link rel="canonical" href="https://www.mydailysentinel.com/news/69294/high-water-reported" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High water reported - Pomeroy Daily Sentinel" />
<meta property="og:description" content="Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some" />
<meta property="og:url" content="https://www.mydailysentinel.com/news/69294/high-water-reported" />
<meta property="og:site_name" content="Pomeroy Daily Sentinel" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-01-03T16:21:18-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" />
<meta property="og:image:width" content="486" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some" />
<meta name="twitter:title" content="High water reported - Pomeroy Daily Sentinel" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.mydailysentinel.com\/","name":"Pomeroy Daily Sentinel","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mydailysentinel.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.mydailysentinel.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-mydailysentinel/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-mydailysentinel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-mydailysentinel/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-mydailysentinel/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-mydailysentinel/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.mydailysentinel.com\/wp-admin\/admin-ajax.php","essb3_nonce":"bc85fe6e61","essb3_plugin_url":"https:\/\/www.mydailysentinel.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.mydailysentinel.com\/","essb3_postfloat_stay":false,"post_id":69294};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.mydailysentinel.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mydailysentinel.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5e498d05-416d-404f-ba43-958804604806';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.11181d92-f3cb-414e-9b3e-6471e643153c";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-mydailysentinel/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2017/08/mydailysentinel-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2017/08/mydailysentinel.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2017/08/mydailysentinel.jpeg" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2017/08/mydailysentinel.jpeg" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-24']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=74322383"></script>
				<!-- *** /Zoomd *** -->
						
			
			<!-- LIQWID SCRIPT TAG - 08/20/20 - Placed by websupport@digitalaimmedia.com -->
				<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
			<!-- End LIQWID TAG -->
<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-69294 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2016/05/pomeroy.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Pomeroy Daily Sentinel Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://pomeroydailysentinel.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.pomeroy" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/nz/app/the-daily-sentinel/id1051104464?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6126"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-6135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6135"><a href="https://www.mydailysentinel.com/about-us">About Us</a></li>
	<li id="menu-item-6136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6136"><a href="https://www.mydailysentinel.com/advertise">Advertise</a></li>
	<li id="menu-item-6137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6137"><a href="https://www.mydailysentinel.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6140"><a href="http://www.facebook.com/thedailysentinel">Pomeroy Daily Sentinel on Facebook</a></li>
	<li id="menu-item-6141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6141"><a href="http://twitter.com/td_sentinel">Pomeroy Daily Sentinel on Twitter</a></li>
	<li id="menu-item-6138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6138"><a href="https://www.mydailysentinel.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6139"><a href="https://www.mydailysentinel.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul>
</li>
<li id="menu-item-6128" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6128"><a href="https://www.mydailysentinel.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23634"><a href="https://www.mydailysentinel.com/category/news">Latest News</a></li>
	<li id="menu-item-66154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66154"><a href="https://mydailysentinel.newsbank.com">Archive</a></li>
	<li id="menu-item-23633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23633"><a href="https://www.mydailysentinel.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6144"><a href="https://www.mydailysentinel.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-6145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6145"><a href="https://www.mydailysentinel.com/online-community">Online Community</a></li>
	<li id="menu-item-6146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6146"><a href="https://www.mydailysentinel.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-6127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6127"><a href="https://www.mydailysentinel.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-23635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23635"><a href="https://www.mydailysentinel.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-6150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6150"><a href="https://www.mydailysentinel.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6151"><a href="https://www.mydailysentinel.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-8009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8009"><a href="http://pro32.ap.org/mydailysentinel">Pro32</a></li>
	<li id="menu-item-8010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8010"><a href="http://summergames.ap.org/mydailysentinel">AP Olympics Coverage</a></li>
	<li id="menu-item-8011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8011"><a href="http://racing.ap.org/mydailysentinel">Auto Racing</a></li>
	<li id="menu-item-8012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8012"><a href="http://collegebasketball.ap.org/mydailysentinel">College Basketball</a></li>
	<li id="menu-item-8013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8013"><a href="http://collegefootball.ap.org/mydailysentinel">College Football</a></li>
</ul>
</li>
<li id="menu-item-6134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6134"><a href="http://www.legacy.com/obituaries/mydailysentinel">Obituaries</a></li>
<li id="menu-item-6129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6129"><a href="https://www.mydailysentinel.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-23636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23636"><a href="https://www.mydailysentinel.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-6152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6152"><a href="https://www.mydailysentinel.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6130"><a href="https://www.mydailysentinel.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-6132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6132"><a href="https://www.mydailysentinel.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-6168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6168"><a href="https://www.mydailysentinel.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-6166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6166"><a href="https://www.mydailysentinel.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-6171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6171"><a href="https://www.mydailysentinel.com/tvsports">TV Sports</a></li>
		<li id="menu-item-6169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6169"><a href="https://www.mydailysentinel.com/tvnews">TV News</a></li>
		<li id="menu-item-6163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6163"><a href="https://www.mydailysentinel.com/games">Games</a></li>
		<li id="menu-item-6164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6164"><a href="https://www.mydailysentinel.com/tvmovies">Movies</a></li>
		<li id="menu-item-6165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6165"><a href="https://www.mydailysentinel.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-6167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6167"><a href="https://www.mydailysentinel.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-6170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6170"><a href="https://www.mydailysentinel.com/tvsearch">TV Search</a></li>
		<li id="menu-item-6172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6172"><a href="https://www.mydailysentinel.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-6173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6173"><a href="https://www.mydailysentinel.com/tvvideo">TV Video</a></li>
	</ul>
</li>
	<li id="menu-item-23637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23637"><a href="https://www.mydailysentinel.com/category/features">Local Features</a></li>
	<li id="menu-item-7487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7487"><a href="https://www.mydailysentinel.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6153"><a href="https://www.mydailysentinel.com/comics">Comics</a></li>
	<li id="menu-item-45108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45108"><a href="https://www.mydailysentinel.com/contests">Contests</a></li>
	<li id="menu-item-6155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6155"><a href="https://www.mydailysentinel.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6157"><a href="https://www.mydailysentinel.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="https://www.mydailysentinel.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6159"><a href="https://www.mydailysentinel.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6160"><a href="https://www.mydailysentinel.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6161"><a href="https://www.mydailysentinel.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6162"><a href="https://www.mydailysentinel.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6131"><a href="https://www.mydailysentinel.com/calendar">Calendar</a></li>
<li id="menu-item-6133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6133"><a href="http://local.mydailysentinel.com">Businesses</a></li>
<li id="menu-item-45482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45482"><a target="_blank" href="https://couponsaver4u.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-69294" class="post-69294 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.mydailysentinel.com/news/69294/high-water-reported" title="4:21 pm" rel="bookmark"><time class="entry-date date published" datetime="2022-01-03T16:21:18+00:00">January 3, 2022</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.mydailysentinel.com/author/englewoodindependent-2-15" title="View all posts by Pomeroy Daily Sentinel" rel="author">Pomeroy Daily Sentinel</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">High water reported</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.mydailysentinel.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" data-toggle="modal" data-target="#myModal" alt="Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some area roads. As of Monday, the Ohio River was predicted to crest below flood stages in Gallia, as well as neighboring Mason and Meigs counties. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some area roads. As of Monday, the Ohio River was predicted to crest below flood stages in Gallia, as well as neighboring Mason and Meigs counties. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Patti Wamsley | OVP </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some area roads. As of Monday, the Ohio River was predicted to crest below flood stages in Gallia, as well as neighboring Mason and Meigs counties.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg"></p>
<div class="neCaption">Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some area roads. As of Monday, the Ohio River was predicted to crest below flood stages in Gallia, as well as neighboring Mason and Meigs counties. </div>
</div>
<div class="metaInfo"><photo0>https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg</photo0><caption0>Pictured is water along White Road off of Ohio 160 on Saturday in Gallia County. Heavy rains resulted in a flood warning over the weekend and affected some area roads. As of Monday, the Ohio River was predicted to crest below flood stages in Gallia, as well as neighboring Mason and Meigs counties. </caption0><photoCredit0>Patti Wamsley | OVP </photoCredit0></div>
</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1902711967 essb_width_flex print-no" id="essb_displayed_bottom_1902711967" data-essb-postid="69294" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-twitter-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-instance="1902711967"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;facebook&#39;,&#39;1902711967&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;counturl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;twitter&#39;,&#39;1902711967&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1902711967&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1902711967&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1902711967&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1902711967 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1902711967'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1902711967"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1859531852 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1859531852" data-essb-postid="69294" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-twitter-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-instance="1859531852"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;facebook&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;counturl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;twitter&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;google&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;linkedin&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported&#39;,&#39;digg&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=High+water+reported&url=https://www.mydailysentinel.com/news/69294/high-water-reported&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=High+water+reported&url=https://www.mydailysentinel.com/news/69294/high-water-reported&v=5&#39;,&#39;del&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;stumbleupon&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=High+water+reported&u=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=High+water+reported&u=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;tumblr&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;vk&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&title=High%2Bwater%2Breported&description=Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+https%3A%2F%2Fwww.mydailysentinel.com%2Fwp-content%2Fuploads%2Fsites%2F14%2F2022%2F01%2Fweb1_1.4-Flood-Warning.jpgPictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulte&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&title=High%2Bwater%2Breported&description=Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+https%3A%2F%2Fwww.mydailysentinel.com%2Fwp-content%2Fuploads%2Fsites%2F14%2F2022%2F01%2Fweb1_1.4-Flood-Warning.jpgPictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulte&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported&#39;,&#39;reddit&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.mydailysentinel.com/news/69294/high-water-reported&text=High+water+reported&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.mydailysentinel.com/news/69294/high-water-reported&text=High+water+reported&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&pic=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&pic=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg&#39;,&#39;weibo&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=High+water+reported&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=High+water+reported&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;pocket&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;xing&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;ok&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;mwp&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'whatsapp', '1859531852', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;meneame&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailysentinel.com/news/69294/high-water-reported&n=High+water+reported" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailysentinel.com/news/69294/high-water-reported&n=High+water+reported&#39;,&#39;blogger&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;amazon&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;yahoomail&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;aol&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.mydailysentinel.com/news/69294/high-water-reported&h=High+water+reported" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.mydailysentinel.com/news/69294/high-water-reported&h=High+water+reported&#39;,&#39;newsvine&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;hackernews&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&#39;,&#39;evernote&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;myspace&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&description=&#39;,&#39;mailru&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported&#39;,&#39;viadeo&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'line', '1859531852', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&#39;,&#39;flipboard&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1859531852', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&image=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&image=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;sms:&body=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;sms&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'viber', '1859531852', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'telegram', '1859531852', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1859531852'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;skype&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.mydailysentinel.com/news/69294/high-water-reported&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.mydailysentinel.com/news/69294/high-water-reported&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;kakaotalk&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=High water reported&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported%22%3EHigh+water+reported%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=High water reported&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported%22%3EHigh+water+reported%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20water%20reported https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20water%20reported https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;yammer&#39;,&#39;1859531852&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1859531852', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1902711967" onclick="essb.toggle_less_popup('1902711967'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1859531852 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1859531852');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1859531852" onclick="essb.subscribe_popup_close('1859531852');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.mydailysentinel.com/news/69294/high-water-reported" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'pomeroysentinel';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.mydailysentinel.com/news/69294/high-water-reported" title="Permalink to High water reported" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-69294 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.mydailysentinel.com/news/69291/3-deaths-211-new-covid-cases-latest-stats-for-meigs-gallia-mason" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/pomeroy-oh/45769/weather-forecast/335062" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463461393840" class="aw-widget-current"  data-locationkey="335062" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.mydailysentinel.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
	<h2 class="widget-title">&nbsp; Trending Videos</h2>
	
	<!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d61e47b5-57a9-bf04-b5f5-c12a8274dc58&amp;tgtid=2238e5df-bba3-baa4-15a4-499becea6d9b"></script>
					<div id="d61e47b5-57a9-bf04-b5f5-c12a8274dc58"></div>
			</aside>

			<h2 class="widget-title">&nbsp; Trending Recipes</h2>
			
<!-- AIM Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>



<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://PomeroyDailySentinel.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.mydailysentinel.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2022 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/thedailysentinel?ref=ts" target="blank" title="Pomeroy Daily Sentinel on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Pomeroy Daily Sentinel on Facebook"></a>&nbsp;
			<a href="http://twitter.com/td_sentinel" target="blank" title="Pomeroy Daily Sentinel on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Pomeroy Daily Sentinel on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-992-2155</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 740-992-2157</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">825 3rd Ave.,</p>
			<p style="font-family:Roboto; color:#fff;">Gallipolis OH, 45631</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_374298403 print-no" id="essb_displayed_sidebar_374298403" data-essb-postid="69294" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-twitter-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-instance="374298403"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;facebook&#39;,&#39;374298403&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;counturl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;twitter&#39;,&#39;374298403&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;374298403&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;374298403&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;374298403&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_374298403 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('374298403'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_374298403"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1962862383 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1962862383" data-essb-postid="69294" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-twitter-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-instance="1962862383"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;facebook&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;counturl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;twitter&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;google&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;linkedin&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported&#39;,&#39;digg&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=High+water+reported&url=https://www.mydailysentinel.com/news/69294/high-water-reported&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=High+water+reported&url=https://www.mydailysentinel.com/news/69294/high-water-reported&v=5&#39;,&#39;del&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;stumbleupon&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=High+water+reported&u=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=High+water+reported&u=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;tumblr&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;vk&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&title=High%2Bwater%2Breported&description=Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+https%3A%2F%2Fwww.mydailysentinel.com%2Fwp-content%2Fuploads%2Fsites%2F14%2F2022%2F01%2Fweb1_1.4-Flood-Warning.jpgPictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulte&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&title=High%2Bwater%2Breported&description=Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+Pictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulted+in+a+flood+warning+over+the+weekend+and+affected+some+area+roads.+As+of+Monday%2C+the+Ohio+River+was+predicted+to+crest+below+flood+stages+in+Gallia%2C+as+well+as+neighboring+Mason+and+Meigs+counties.+https%3A%2F%2Fwww.mydailysentinel.com%2Fwp-content%2Fuploads%2Fsites%2F14%2F2022%2F01%2Fweb1_1.4-Flood-Warning.jpgPictured+is+water+along+White+Road+off+of+Ohio+160+on+Saturday+in+Gallia+County.+Heavy+rains+resulte&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported&#39;,&#39;reddit&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.mydailysentinel.com/news/69294/high-water-reported&text=High+water+reported&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.mydailysentinel.com/news/69294/high-water-reported&text=High+water+reported&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&pic=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&pic=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg&#39;,&#39;weibo&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=High+water+reported&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=High+water+reported&url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;pocket&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;xing&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;ok&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;mwp&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'whatsapp', '1962862383', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;meneame&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailysentinel.com/news/69294/high-water-reported&n=High+water+reported" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.mydailysentinel.com/news/69294/high-water-reported&n=High+water+reported&#39;,&#39;blogger&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;amazon&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;yahoomail&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+water+reported&body=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;aol&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.mydailysentinel.com/news/69294/high-water-reported&h=High+water+reported" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.mydailysentinel.com/news/69294/high-water-reported&h=High+water+reported&#39;,&#39;newsvine&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;hackernews&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&#39;,&#39;evernote&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;myspace&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&description=&#39;,&#39;mailru&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;title=High+water+reported&#39;,&#39;viadeo&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'line', '1962862383', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&#39;,&#39;flipboard&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1962862383', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&image=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.mydailysentinel.com/news/69294/high-water-reported&title=High+water+reported&image=https://www.mydailysentinel.com/wp-content/uploads/sites/14/2022/01/web1_1.4-Flood-Warning.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;sms:&body=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;sms&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'viber', '1962862383', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'telegram', '1962862383', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1962862383'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;skype&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.mydailysentinel.com/news/69294/high-water-reported&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.mydailysentinel.com/news/69294/high-water-reported&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;kakaotalk&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=High water reported&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported%22%3EHigh+water+reported%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=High water reported&event=%3Ca+href%3D%22https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported%22%3EHigh+water+reported%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20water%20reported https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20water%20reported https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;yammer&#39;,&#39;1962862383&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1962862383', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_374298403" onclick="essb.toggle_less_popup('374298403'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1962862383 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1962862383');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1962862383" onclick="essb.subscribe_popup_close('1962862383');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_377244956 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_377244956" data-essb-postid="69294" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-twitter-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-instance="377244956"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.mydailysentinel.com/news/69294/high-water-reported&t=High+water+reported&#39;,&#39;facebook&#39;,&#39;377244956&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+water+reported&amp;url=https://www.mydailysentinel.com/news/69294/high-water-reported&amp;counturl=https://www.mydailysentinel.com/news/69294/high-water-reported&#39;,&#39;twitter&#39;,&#39;377244956&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;377244956&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_377244956 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('377244956'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_377244956"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_691239287 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_691239287" data-essb-postid="69294" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-twitter-url="https://www.mydailysentinel.com/news/69294/high-water-reported" data-essb-instance="691239287"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;691239287&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;691239287&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.tracking_only('', 'whatsapp', '691239287', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported" title="" onclick="essb.window(&#39;sms:&body=High%20water%20reported%20https%3A%2F%2Fwww.mydailysentinel.com%2Fnews%2F69294%2Fhigh-water-reported&#39;,&#39;sms&#39;,&#39;691239287&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_377244956" onclick="essb.toggle_less_popup('377244956'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.mydailysentinel.com\/wp-content\/uploads\/sites\/14\/2021\/12\/100x100.jpg"],"largeImageUrl":["https:\/\/www.mydailysentinel.com\/wp-content\/uploads\/sites\/14\/2021\/12\/500x500.jpg"],"peelColorStart":["#000000"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["http:\/\/www.barefootbarnandfarm.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/thedailysentinel/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/td_sentinel" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @td_sentinel</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  High water reported.  Here is a link to that story:  <a href="https://www.mydailysentinel.com/news/69294/high-water-reported">https://www.mydailysentinel.com/news/69294/high-water-reported</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1607803536"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'f1c9e781-b605-4cca-b97c-b727a29acbd1');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>